Derniers sujets
» Encore des ancistrus!
par Saya Sam 5 Nov 2011 - 17:28

» Migration du forum...
par Osaka155 Sam 5 Nov 2011 - 17:19

» Group Buy Crystal Red grade SS+
par Osaka155 Sam 5 Nov 2011 - 17:09

» engrais ???
par Osaka155 Sam 5 Nov 2011 - 17:01

» Frogbit ou plante flottante ou petite plante facile
par Jany72 Sam 5 Nov 2011 - 16:09

» 2 poissons anges à vendre !!!!!
par Osaka155 Sam 5 Nov 2011 - 14:14

» Fluval Ebi Shrimp
par Osaka155 Sam 5 Nov 2011 - 14:13

» À donner: bébés kribensis et bébés black convict
par Patricka Sam 5 Nov 2011 - 12:26

» aquarium et accessoires a vendre
par Cadafi Sam 5 Nov 2011 - 12:03

» Reproduction Amano
par AquaMarché Sam 5 Nov 2011 - 11:31

» besoin de bras
par christine003 Sam 5 Nov 2011 - 10:49

» Un bonjour de Sherbrooke
par vick Sam 5 Nov 2011 - 10:16

» Rampe éclairage 36"
par Thaliesoleil Sam 5 Nov 2011 - 9:41

» echange lezard vs aquarium
par blenies Sam 5 Nov 2011 - 9:34

» Rampe d'éclairage 48''double glo t5 ho et autre
par AlexAshfield Sam 5 Nov 2011 - 6:47

» Couple de yellow Lab à vendre !!!!!
par tipoil Ven 4 Nov 2011 - 21:39

» Filtre éponge
par Osaka155 Ven 4 Nov 2011 - 21:32

» Serpentine loach avec une maladie de la peau??
par CobaltBlue Ven 4 Nov 2011 - 21:13

» FLUVAL 205
par Francois Ven 4 Nov 2011 - 20:01

» Livres aquariophilie (nouveaux prix)
par Cadafi Ven 4 Nov 2011 - 15:33

Qui est en ligne ?
Il y a en tout 5 utilisateurs en ligne :: 0 Enregistré, 0 Invisible et 5 Invités

Aucun

Le record du nombre d'utilisateurs en ligne est de 156 le Lun 7 Aoû 2017 - 13:23
Outil de Recherche
Pour que l'outil de recherche fonctionne bien, il faut cocher "Google" en dessous de l'espace d'inscription du mot de recherche. Ceci afin d'avoir les meilleurs résultats. L'outil interne ne fonctionne pas bien.
Merci
Rechercher
 
 

Résultats par :
 


Rechercher Recherche avancée

Ceux qui commencent le plus de sujets
Claude-Lab
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 
Jmspaggi
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 
Azargath
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 
Karine
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 
Charloudelidou
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 
Mikapoil
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 
Saya
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 
Telemecanique
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 
Bamboo
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 
Patricka
Mes premieres algues :( Vote_lcapMes premieres algues :( Voting_barMes premieres algues :( Vote_rcap 

Statistiques
Nous avons 848 membres enregistrés
L'utilisateur enregistré le plus récent est blenies

Nos membres ont posté un total de 47580 messages dans 4797 sujets

Mes premieres algues :(

Aller en bas

Mes premieres algues :( Empty Mes premieres algues :(

Message par Jmspaggi le Mer 1 Juin 2011 - 20:39

J'avais un éclairage à LED, un sol pas nutritif et un engrais très basic, et j'avais pas d'algues...

J'ai un substrat d'argile, 4 T5HO 6500K et à peine du PPS-Pro, et j'ai plein d'algues Sad

D'où viennent-elles?

Les algues ont commencé à apparaitre il y a 4 jours. J'ai arrêté l'engrais à ce moment là, mais elles continuent d'envahir la place.

Les valeurs de mon eau sont:

FEC=0
FEL=0.25
GH=100
KH=50 (un peu bas)
PO4<0,25
PH=7.5
NH3=0
NO2<0,1
NO3=20
O2=8mg/l

En gros, mes nitrates sont à peine élevés, mais pas plus que ce qu'ils étaient avant... Tout le reste est bon. Donc ça ne vient pas de là.

Pour le dosage du PPS-Pro, je mettais le quart de la dose.

Je n'ai pas de CO2.

Piste 1: L'engrais, trop fort. Faut que j'attende que les algues n'aient plus assez d'aliments
Piste 2: Surpopulation, trop de nutriments pour les plantes?
Piste 3: Température de l'Eau. Je viens de la monter à 27 pour reproduire les corydoras, mais les algues apparaissaient déjà avant ça.

Solution 1: Nettoyage manuel en attendant que ça parte.
Solution 2: Otocynclus. Ça fait des semaines que je m'en cherche.
Solution 3: ????

Quelques images valent milles mots:
Mes premieres algues :( Algues10
Mes premieres algues :( Algues11
Mes premieres algues :( Algues12

Qu'en pensez-vous?

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par 159Raymond le Mer 1 Juin 2011 - 20:45

Oh que je te comprends...

As-tu pensé aux escargots porc-épic ???
Et au Flourish Excel (en remplacement du CO2 pas en doses massives pour tuer les algues). Pour moi cela a marché.

Je te souhaite bonne chance...
159Raymond
159Raymond

Féminin
Localisation : Québec

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mer 1 Juin 2011 - 20:48

Pour le CO2, j'ai le "réacteur", le solénoide, les valves, et tout et tout. Me manque juste la bonbonne Sad Je n'arrive pas à trouver mon bonheur... Sad

Mais est-ce que l'ajout de CO2 aiderai réellement? Est-ce ça l'unique problème?

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par 159Raymond le Mer 1 Juin 2011 - 20:58

Je pense que c'est un ensemble de facteurs et il faut que tu les trouves (tu as déjà une bonne longueur d'avance sur moi...).

J'ai réglé plein de problèmes mais c'est vraiment disparu (et pas tout d'un coup) lorsque j'ai commencé le Flourish Excel (2.5 ml / 29 gallons tous les jours). De plus, la fougère de java et la cryptocoryne sont d'un beau vert...

Mais peut-être que d'autres personnes auront de meilleurs solutions.
159Raymond
159Raymond

Féminin
Localisation : Québec

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par 159Raymond le Mer 1 Juin 2011 - 21:00

As-tu déjà vu une Vallisneria "angora" ??? Oui oui, comme un chat...

J'en aurais pleuré tellement c'était affreux.

Une chance que je n'avais pas d'appareil photo...Je te l'aurais envoyé hi! hi! hi!
159Raymond
159Raymond

Féminin
Localisation : Québec

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mer 1 Juin 2011 - 21:07

J'en prend bonne notes! Je vais attendre d'autres avis, mais j'ai rien contre essayer ça...

Ce qui est bizarre c'est que j'ai le problème seulement dans un de mes 2 bacs...
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Telemecanique le Mer 1 Juin 2011 - 21:17

Combien d'heure tu éclaire avec tes 4 tube ?

Pis non c'est pas bizzard tu vien de metre une rampe 96 watt t5ho sur 80 litre Shocked

Si c'est ton 20 gallon avec tes 120 guppy avec un tel eclairage ta surpope tu sortira jamais du bois ca ses sure
Telemecanique
Telemecanique

Masculin
Localisation : Rive-sud de Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par CobaltBlue le Mer 1 Juin 2011 - 21:25

ok...

Tes 4 T5HO, ils sont ouverts combien d'heures par jour?
Ton aquarium a combien de gallons?
Il est en eau depuis combien de temps?
Quelle est ta population de poissons?

Selon tes réponses, j'ai quelques pistes de solution en tête.

Pour ce qui est d'enlever les algues manuellement, mauvaise idée. Tu vas ainsi répandre des filaments brisés dans ton eau et propager les algues encore plus.

Les otocinclus ne mangent pas les algues que tu as.

Je reconnais cetaines des plantes que je t'ai donné dans les photos haha Pauvres elles!
CobaltBlue
CobaltBlue
Modérateur

Masculin
Localisation : Montréal, au sud du stade olympique

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Qcsquad le Mer 1 Juin 2011 - 21:36

et pourquoi tu monte ton eau pour tes corydoras ? jamais j'ai fait attention pour les corydoras et il se reproduise tout seul c'est souvent declencher en fesant un changement d'eau !
Qcsquad
Qcsquad

Masculin
Localisation : Montreal,tetraultville

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Telemecanique le Mer 1 Juin 2011 - 21:40

Qcsquad a écrit:et pourquoi tu monte ton eau pour tes corydoras ? jamais j'ai fait attention pour les corydoras et il se reproduise tout seul c'est souvent declencher en fesant un changement d'eau !

La température de l'eau pour c'est corry a aucun rapport avec sont probleme d'algues scratch
Telemecanique
Telemecanique

Masculin
Localisation : Rive-sud de Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Qcsquad le Mer 1 Juin 2011 - 21:41

bah stai juste une parenthese remonte en haut completement et lit Piste 3
Qcsquad
Qcsquad

Masculin
Localisation : Montreal,tetraultville

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Telemecanique le Mer 1 Juin 2011 - 21:44

Oui j'ai lu le texte au complet.

Juste que c'est un trouble d'algues et non un probleme pour la reprodution de corydoras.

Mais c'est correct si tu voulais ajouté ce point ta le droit Wink
Telemecanique
Telemecanique

Masculin
Localisation : Rive-sud de Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Qcsquad le Mer 1 Juin 2011 - 21:53

bah on supprime des hypothese alors c'est bon pour le probleme d'algue tser Very Happy pour les otocinclus sa n'aura pas d'impact sur tes algues c'est pas des vaches qui mange direct tout la journee a la vitesse que sa se multiplietes algues moi se que je vois comme probleme c'est que je me souvien que tu a recu ta rampe depuis pas asser longtemp et tu n'a pas prit le temp d'habituer le bac a la lumiere car changement trop vite declairage = ALGUES et tes algues ressemble a de l'encroutante sur les moss ball et de la corne de cerf sur tes feuille cest pas de poil sa ressemble trop a de la corne !! ton PH est a combien ? car tu ne l'a pas marque cest ecris sur ivanov qu'on peux s'en débarasser en l'acidifiant l'eau
Qcsquad
Qcsquad

Masculin
Localisation : Montreal,tetraultville

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par CobaltBlue le Mer 1 Juin 2011 - 22:04

Son pH est à 7.5 me semble avoir lu.

L'hypothèse de trop de lumière trop vite me semble la réponse la plus probable aussi.

CobaltBlue
CobaltBlue
Modérateur

Masculin
Localisation : Montréal, au sud du stade olympique

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Invité le Mer 1 Juin 2011 - 22:38

Une question très bête : c'est quoi la force de brassage de l'eau dans ton bac ?
avatar
Invité

Masculin
Localisation : Invité

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Jeu 2 Juin 2011 - 7:10

=> Combien d'heure tu éclaire avec tes 4 tube ?
=> Tes 4 T5HO, ils sont ouverts combien d'heures par jour?
Environ 7h à 21h.

=> Si c'est ton 20 gallon avec tes 120 guppy avec un tel e
Yen a plus 120 Wink Seulement une 50aine maintenant, mais ça s'enligne vers le bas... Ça devrait descendre à une 10ain de poissons max à la fin...

=> Ton aquarium a combien de gallons?
C'est mon 20g.

=> Il est en eau depuis combien de temps?
Des mois? J'sais plus quand. Je vais dire 2 mois.

=> Quelle est ta population de poissons?
4 Corydoras Panda
4 femelles guppy.
Une 60aine d'alevins (Guppy et Molly)
Une baleine Wink (Mais nonnnnnn)

=> Pour ce qui est d'enlever les algues manuellement, mauvaise idée.
Ok j'oublie Sad

=> Les otocinclus ne mangent pas les algues que tu as.
Bon! Une chose de moins à acheter, parfait! Wink

=> Je reconnais certaines des plantes que je t'ai donné dans les photos
Ouais, ça fait chier Sad C'est le bac où il y a toutes tes plantes... Et toutes ont le problème Sad

=> et pourquoi tu monte ton eau pour tes corydoras ?
J'ai regardé sur le net, et ils conseillent de monter l'eau à 27 degrés, puis de faire un gros changement d'eau (genre 30 à 40%) et de baisser la température à 23 degrés. Parait que ça déclenche la reproduction... Alors je m'essaye Wink


=> Son pH est à 7.5 me semble avoir lu.
=> ton PH est a combien ?

Exact. 7.5. C'est indiqué dans le premier post.

=> c'est quoi la force de brassage de l'eau dans ton bac ?
J'ai un filtre du style aquaclear, mais de marque MarinaLand. Ça brasse un peu, mais pas trop Wink


Alors docteurs, quelles sont vos conclusions? Trop de lumières??? C'est plate un aquarium éteints Sad

J'fais quoi alors?

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par CobaltBlue le Jeu 2 Juin 2011 - 7:30

Ok, c'est vraiment trop de lumière, de 7h à 21h. Tu en as 14h pour un wattage par gallon élevé.

Tu as 2 solutions (et il y a ici 2 écoles de pensée).

D'une façon ou d'une autre, au wattage que tu as, je me limiterais à 9h d'éclairage par jour (même 6 pour éliminer les algues).

La première solution, c'est de fermer ton éclairage quelques heures avec le timer une partie de la journée, pour toutefois totaliser 9h.

La 2e solution, celle que j'emploie, c'est de faire allumer l'aquarium à 1h ou 2h de l'après-midi et et le faire fermer entre 21h et 23h.

La ''pause'' dans l'éclairage est une idée répandue mais beaucoup d'experts disent que ce n'est pas bon pour les plantes. Personnellement, j'ai essayé les 2 et la limitation des heures en un seul bloc me donne un meilleur rendement côté croissance et limitation des algues.
CobaltBlue
CobaltBlue
Modérateur

Masculin
Localisation : Montréal, au sud du stade olympique

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Telemecanique le Jeu 2 Juin 2011 - 8:24

Je te proposerais de rouler 6 heure a 2 tube par jour.

Pour un total de 8 max a 4 tube.

Ca te prend 2 timer un sur chaque balaste.Un part et l autre un plus tard.
Ainci de suite pour la fermeture.

Donc fais tes calcule tu va rouler 2 tube 6heure et les 2 autre vont s ajouter pour faire 8 heure total a 4 tube.

Aussi fait 2 petit changement d eau semaine a la place de 1.

Verifie si ta filtration est pas encrasser et coupe tes plants les plus toucher pour limiter la propagation.

On arrete pas l engrais dans la lutte contre les algues.Tes plante on besoin de nutriment sinon elle vont faiblire et perdre le combat.

Reajuste toi tous simplement diminu les dose.

Ta du Kno3 dans les pps pro et pour ton volume floral et ta surpope je pense pas que tu puissent avoir des carence en no3 dans ton bac.
Telemecanique
Telemecanique

Masculin
Localisation : Rive-sud de Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par seghia le Jeu 2 Juin 2011 - 8:28

Je me permet d'ajouter !

Une petite coupe des plante pour les forcer a crée de nouvelle feuille aidera aussi....

Dans la chasse aux algues, c'est un des facteur les plus important avant même le reste, ton entretien des plantes...

Avec les conseille de cobalt et télé... tu t'en sortira super bien
seghia
seghia
Collaborateur

Masculin
Localisation : Montreal (Mercier)

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Jeu 2 Juin 2011 - 8:44

Bon! Je vais enfin pouvoir utiliser la montagne de minuteurs dollarama que j'avais acheté! Wink Ils n'ont pas la terre, mais je vais faire avec...

Donc je vais commencer par baisser l'éclairage, ça, ça devrait être facile.

Couper les plantes les plus touchées aussi ça devrait être facile...

Pour le PPS-Pro, j'ai la chance de pouvoir me faire une recette maison sans KNO3. Est-ce que je devrais essayer ça?

J'espère juste que mes corydoras vont avoir envie de pondre pareil Wink

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par CobaltBlue le Jeu 2 Juin 2011 - 9:54

Ça ne devrait pas arrêter les ardeurs de tes corydoras.

Je crois que tu ne devrais pas changer ta recette de PPS-PRO puisqu'en règle générale, elle est faite selon les proportions utilisées par les plantes.

Donc débalancer un nutriment risque d'avoir l'effet contraire.

Continue d'en mettre un peu, à chaque jour, pour une concentration limitée mais constante, sans pic ni déclin de concentration (mets-le le matin, par exemple, à chaque matin).

Une solution pour accélérer la disparition des algues (et du même coup donner des sites de ponte aux corydoras): ajoute de l'hygrophila polysperma autant que tu peux. Elle pousse très vite et donc ralentira tes algues. Il doit bien y avoir des âmes charitables dans l'audience haha
CobaltBlue
CobaltBlue
Modérateur

Masculin
Localisation : Montréal, au sud du stade olympique

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Jeu 2 Juin 2011 - 10:09

J'en ai en masse de l'hygrophila dans mon autre 20g Wink Je vais faire un transfert...

Pour l'engrais, ma fille le mettait le soir!!! J'ai jamais allumé, mais c'est pas bon! Car elle le mettait quand elle éteignait les lumières...

Je vais donc aller le mettre tout de suite, et faire un peu de ménage dans les plantes...

Merci pour vos conseils.

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Djoscus le Jeu 2 Juin 2011 - 10:32

Je plussoie. Ton principal problème c'est l'éclairage.

14 heures d'éclairage c'est vraiment trop pour ton wattage au gallons.
Mon aquarium planté 100 gallons tourne à 4 tube + DEL bleu nocturne.
2 Tubes qui s'ouvrent a 12h00 et se ferme à 21h30
2 Tubes qui s'ouvrent a 16h00 et se ferme à 20h00
Mes DEL de nuit qui s'ouvrent à 8h et ferme a 12h // se ré-ouvrent à 21h30 pour se fermer à 0h (minuit)

Et je pense que mon éclairage est encore un peu fort...

Ensuite c'est vrai que tu as quand même du monde dans 20 galons. Et que pour éliminer toute cette pollution tu devrais avoir un peu plus de plantes... même si ton NO3 est raisonnable. Une eau clean peut sans doute aider.


BOn courage.
Djoscus
Djoscus

Masculin
Localisation : Rivière-du-Loup

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Jeu 2 Juin 2011 - 11:24

Je vais aller demain acheter des adaptateurs et multi-prises pour brancher tout ça...

Je vais faire 2 tubes de 12h à 18h et 2 tubes de 14h à 20h. Le reste du temps, DELs bleu...

Et surtout, on va mettre l'engrais le matin, et non plus le soir Wink

Ce que j'ai du mal à comprendre, c'est qu'on dit qu'il faut des grosses lumières pour nos bacs, mais il faut les éteindre...

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Telemecanique le Jeu 2 Juin 2011 - 11:37

L'engrais tu donne 30 min apres l'ouverture des lumiere.

Laisse les plantes se reveiller avant de manger Wink

Trouve toi de l'élodéa densa c'est une des meilleur plante pour la lutte contre les algues.
Elle consome enormément et produit un algicide naturel qui tue litéralement les algues Wink
Telemecanique
Telemecanique

Masculin
Localisation : Rive-sud de Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Djoscus le Jeu 2 Juin 2011 - 12:06

Parcequ'il faut une lumière qui imite les journées :

- faible le matin
- forte de la fin de matiné au milieu de l'après midi
- faible en soirée

Donc grosse lumière, mais pas trop longtemps...
Djoscus
Djoscus

Masculin
Localisation : Rivière-du-Loup

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Telemecanique le Jeu 2 Juin 2011 - 12:12

C'est justement le role des 2 minuterie Wink
Telemecanique
Telemecanique

Masculin
Localisation : Rive-sud de Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Jeu 2 Juin 2011 - 13:04

Je m'en vais avec ces conseils et ces recommandations... Et je vous reviens dans une semaine avec le résultat...

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Mikapoil le Mar 7 Juin 2011 - 10:46

Alors tu en es où avec tes algues?
Mikapoil
Mikapoil
Modérateur

Masculin
Localisation : sainte-sophie

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mar 7 Juin 2011 - 11:03

Moyen.

Je n'ai pas encore pu acheter les extensions nécessaire pour brancher les programmateurs... Donc il y a encore un peu trop de lumière...

Sauf que dans un des deux bacs, ça ne pose aucun problème. Les plantes se porte à merveille... Bizarre.

J'ai fait un peu de ménage au ciseau pour enlever les feuilles les plus touchées. Les nouvelles pousses semble se porter bien car elles n'ont pas encore d'algues, mais c'est peut-être juste une question de temps...

Certaines plantes semblent moins toucher que d'autres, et certaines semble s'en remettre.

Mes boules cladophora par exemple, étaient devenu presque marron, et elles sont maintenant à nouveau vertes.

Mes rotala rotundifolia et rotala rouge sont très peu touchées.

J'ai des frogbits plus quoi à la surface qui ne sont pas touchées, les racines non plus.

Alors je vais continue de faire du ménage la dedans petit à petit et voir l'évolution. Pour les programmateur sur la lumière, ça va probablement devoir attendre au week-end prochain.

J'ai aussi recommencé à donner de l'engrais, mais cette fois, 30 minutes après l'allumage des rampes d'éclairage.

Bref, pour résumer, le problème est encore là. Il a à peine régressé, mais c'est certain que ça n'a pas empiré. Donc avec encore un peu de patiente j'ai espoir que le problème disparaisse dans les 3 semaines.

Ma plus grosse crainte, c'est de perdre ma alternanthera reineckii Sad Ça tombe mal, c'est ma préférée Sad

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par CobaltBlue le Mar 7 Juin 2011 - 11:32

J'ai rajouté de la nouvelle alternanthera reineckii après t'avoir donné cette batch dans le sac la dernière fois. Si elle se porte bien, je pourrai en fournir d'autres boutures éventuellement.

Dans le pire des cas, normalement, Aquarius en tient à 4.99 la bunch.

Quand on lui donne beaucoup de lumière, elle devient d'un beau rouge sang. Je viens de rajouter 108 watts de T5HO donc je me croise les doigts! Elle a commencé à faire des bulles d'oxygène...
CobaltBlue
CobaltBlue
Modérateur

Masculin
Localisation : Montréal, au sud du stade olympique

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mar 7 Juin 2011 - 11:41

Cobalt, t'as rajouté; 108W, donc tu as réduit la durée d'éclairage?

Tu éclaires de quelle heure à quelle heure?
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par CobaltBlue le Mar 7 Juin 2011 - 16:00

Mes lumières allumaient à 2h pm et se fermaient à 11h pm.

Je n'ai pas changé la durée. J'ai maintenant environ 260 watts sur mon 75G avec CO2 pressurisé.

Comme les conditions sont bonnes côté lumière, engrais et CO2, je n'ai pas réduit ma durée d'éclairage. Si je n'ai pas de poussée d'algue, je vais voir à l'augmenter d'une heure.

Mais comme ce n'est pas climatisé chez moi, j'attends de voir si mes poissons ne se transforment pas en soupe!
CobaltBlue
CobaltBlue
Modérateur

Masculin
Localisation : Montréal, au sud du stade olympique

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mar 7 Juin 2011 - 16:37

14h à 23h... C'est 9h.

Moi c'est..... 7h à 20h... 13h.... Oups Wink

Par contre, en été, la maison est climatisée, et les aquariums sont au sous-sol! Donc pas de problème de température Wink

Est-ce que c'est utopique de vouloir avoir 12h d'éclairage dans un auquarium?
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par CobaltBlue le Mar 7 Juin 2011 - 18:00

non, ce n'est pas utopique mais tu dois considérer ton engrais, les plantes, l'entretien, la lumière du jour s'il y a lieu, le type d'éclairage, la profondeur de ton aquarium ainsi que les watts par gallon (ou lumen par gallon pour les puristes)...

Et ajoute à ça qu'un jeune aquarium a naturellement quelques poussées d'algues avant d'atteindre sa maturité!

Personnellement, j'ai de la difficulté à garder mon eau cristalline sans particule flottante à cause de la densité de poisson, sans compter que mes filtreurs s'encrassent en 2 semaines max...

M'en reste à apprendre aussi haha
CobaltBlue
CobaltBlue
Modérateur

Masculin
Localisation : Montréal, au sud du stade olympique

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mar 7 Juin 2011 - 19:51

Ha, cool!

Pour l'eau cristalline, j'ai prévu d'installer à filtre UV... Peut-être celui là https://aquariophiliedquebec.forumactif.com/t3717-sterilisateur-clarificateur-uv-powerclear-max-1000-laguna-pt-1650 et j'aurais probablement peu de poissons, car j'aime autant les plantes que les poissons Wink

Car c'est sur qu'un énorme éclairage sur de l'eau verte, c'est pas terrible Wink

Crime que j'ai hate de commencer à travailler sur mon 230g! Madame m'a annoncé que ça ne serait pas avant début octobre, mais un bon aquariophile sait être patient Wink

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Pierrea le Mar 7 Juin 2011 - 20:01

Allo Jmspaggi, je ne veux pas polluer ton post, j'aimerais juste savoir a quoi sert le filtre Uv ??? C'est pour rendre l'eau Cristalline si j'ai bien compris ???

Merci
Pierrea
Pierrea

Masculin
Localisation : Jonquiere

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mar 7 Juin 2011 - 20:33

Ça va pas TOUT faire, mais ça va aider.

http://aquafish.free.fr/uv/uv.htm
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mar 26 Juil 2011 - 16:18

2 doses de flourish avant de partir et 10 jours de vacances ont eu raison des algues Wink

Elles ont toutes disparues.

Il me reste plus qu'à faire le ménage dans les plante flottantes et à nettoyer les vitres!

Certains plantes ont pas vraiment apprécié l'épisode, mais je pense pouvoir les sauver!

Ouf, j'suis content! Wink

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Saya le Mer 27 Juil 2011 - 7:12

Jmspaggi a écrit:Sauf que dans un des deux bacs, ça ne pose aucun problème. Les plantes se porte à merveille... Bizarre.

Est-ce que tes deux bacs ont le même éclairage? Est-ce ton bac avec tes mâles qui n'a pas d'algue et celui de tes femelles avec des algues?
Saya
Saya

Féminin
Localisation : Laval (Québec)

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mer 27 Juil 2011 - 7:30

Bac de mâles: 2 tubes T5HO de 24 pouces.
Bac des femelles: 4 tubes T5HO de 24 pouces.

en fait, le problème avec le bac des femelles, c'est qu'il est passé de 0 éclairage à 4 tubes Wink Car quand je l'ai installé, je n'avais pas encore de rampe, donc il est resté comme ça pendant 2 ou 3 semaines avant que je lui rajoute les 4 tubes. Ça a fait un choc lumineux, et ça a provoqué l'apparition des algues.

Avec le temps, les plantes se sont habituées aux lumières, ont mangé les ressources disponibles dans l'eau, et les algues ont disparues...

En passant, copain est décédé Sad Avant le départ en vacances...

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Saya le Mer 27 Juil 2011 - 7:56

Les black molly sont réputés pour être de bons mangeurs d'algues, ça doit aussi aider.

Je suis vraiment triste d'apprendre pour Copain. Sad Il aura eu une belle fin de vie avec ses semblables.
Saya
Saya

Féminin
Localisation : Laval (Québec)

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Jmspaggi le Mer 27 Juil 2011 - 8:17

Il y a seulement 1 bébé silver molly dans l'aquarium des femelles Wink

Les autres sont tous des mâles. Et avec le décés de copain, il me reste plus que un seul mal... J'espère que la femelle qu'il me reste va survivre assez pour me faire une portée... Après j'irais m'acheter du sans neuf en animalerie pour éviter trop de consanguinité...

JM
Jmspaggi
Jmspaggi

Masculin
Localisation : Montréal

Revenir en haut Aller en bas

Mes premieres algues :( Empty Re: Mes premieres algues :(

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum